(08-09-2018 10:23:53 отредактировано иzподвек)

Тема: Нужна помощь в настройке роутера Mikrotik! За деньги!

Утро доброе!

Настроил роутер, но из двух диапазонов раздается только 2.4, 5 герцовый остался без интернета, не понимаю почему
так же требуется настроить усиление сигнала, почему-то за одной из стен нет инета, он точно должен ее пробить

провайдер кгтс, помогите, кто может

модель маршрутизатора RB952UI-5AC2ND

можно звонить 89101923508
ватсап вайбер телеграм или сюда в личку

(08-09-2018 12:23:40 отредактировано MT-Te@m)

Re: Нужна помощь в настройке роутера Mikrotik! За деньги!

Давай просто помогу :)

иzподвек пишет:

требуется настроить усиление сигнала

Вот это вообще нафиг не нужно. Чтобы он орал в эфир? А в ответ всё так же не слышал.

https://s15.postimg.cc/4rybpwu2z/image.png

Добавлено: 08-09-2018 12:16:15

иzподвек пишет:

Настроил роутер,

скиньте в личку конфиг. командой в консоли: export compact
Только вставьте через тег CODE, чтобы смайлы не вставлялись.

Re: Нужна помощь в настройке роутера Mikrotik! За деньги!

иzподвек пишет:

Настроил роутер

с нуля, настраивая интерфейсы, маскарадинг и поднимая pppoe или с дефолтного конфига?

Re: Нужна помощь в настройке роутера Mikrotik! За деньги!

Ну или так, если боитесь за пароли

[cerberus@hq-gw] > export compact hide-sensitive 

Добавлено: 09-09-2018 18:58:11

Видно не шибко помощь нужна ТС-у ))) Даже за бесплатно.

Re: Нужна помощь в настройке роутера Mikrotik! За деньги!

g0dl1ke пишет:
иzподвек пишет:

Настроил роутер

с нуля, настраивая интерфейсы, маскарадинг и поднимая pppoe или с дефолтного конфига?


удалил дефолтный и делал с нуля

(16-09-2018 18:07:49 отредактировано MT-Te@m)

Re: Нужна помощь в настройке роутера Mikrotik! За деньги!

Ну с 0-ля, вам будет сложно если знаний нет. Правьте дефолтовый (он то 100500% рабочий) под свои нужды.

Добавлено: 09-09-2018 22:39:19

Короче. Прошейтесь последней прошивкой, добавляйте все интерфейсы, кроме того что смотрит в ISP, в бридж.

/interface bridge
add admin-mac=6C:3B:6B:29:D7:25 auto-mac=no mtu=1500 name=bridge-lan
/interface bridge port
add bridge=bridge-lan interface=wlan1
add bridge=bridge-lan interface=wlan2
add bridge=bridge-lan interface=ether2
add bridge=bridge-lan interface=ether3
add bridge=bridge-lan interface=ether4
add bridge=bridge-lan interface=ether5

вешайте dhcp на бридж (пример из моей конфы)

/ip pool
add name=lan-pool ranges=172.16.0.10-172.16.0.254
/ip dhcp-server
add address-pool=lan-pool disabled=no interface=bridge-lan lease-time=12h \
    name=dhcp1
/ip dhcp-server network
add address=172.16.0.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=172.16.0.1 \
    netmask=24

настраивайте NAT

/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN

у вас не out-interface-list должно быть, если вы не пользуйтесь листами.

Upd.: Привозите, настрою.

Re: Нужна помощь в настройке роутера Mikrotik! За деньги!

MT-Te@m пишет:

Ну с 0-ля, вам будет сложно если знаний нет. Правьте дефолтовый (он то 100500% рабочий) под свои нужды.

Добавлено: 09-09-2018 22:39:19

Короче. Прошейтесь последней прошивкой, добавляйте все интерфейсы, кроме того что смотрит в ISP, в бридж.

/interface bridge
add admin-mac=6C:3B:6B:29:D7:25 auto-mac=no mtu=1500 name=bridge-lan
/interface bridge port
add bridge=bridge-lan interface=wlan1
add bridge=bridge-lan interface=wlan2
add bridge=bridge-lan interface=ether2
add bridge=bridge-lan interface=ether3
add bridge=bridge-lan interface=ether4
add bridge=bridge-lan interface=ether5

вешайте dhcp на бридж (пример из моей конфы)

/ip pool
add name=lan-pool ranges=172.16.0.10-172.16.0.254
/ip dhcp-server
add address-pool=lan-pool disabled=no interface=bridge-lan lease-time=12h \
    name=dhcp1
/ip dhcp-server network
add address=172.16.0.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=172.16.0.1 \
    netmask=24

настраивайте NAT

/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN

у вас не out-interface-list должно быть, если вы не пользуйтесь листами.


попробую